Fatal error after upgrade

If you find a bug, please report it here. Additionally, send us a private message and include detailed description, your domain, username and password for your TE . We will review and fix the problem ASAP.

Moderator: Rock

Post Reply
bourd79
Posts: 3
Joined: Fri Apr 10, 2015 7:28 pm

Fatal error after upgrade

Post by bourd79 »

Hi, I upgraded my server to php 7.4 and after updating TE, I get the following fatal error:
.../in.php</b> was encoded with the Encoder for PHP 7.2 and can only run on PHP 7.2 or later.<br/> If you are the administrator of this site then please upgrade to PHP 7.2 or later and install the corresponding ionCube Loader. in Unknown on line 0
My server runs Ioncube v10.4 Beta2

Any idea what could cause this issue?

Thanks.
texpert
Site Admin
Posts: 714
Joined: Sat Mar 14, 2009 5:54 pm

Re: Fatal error after upgrade

Post by texpert »

Hello,

sorry but IONCUBE currently supports only PHP7.3, so you will need to downgrade PHP to 7.3 or 7.2 if you want to use TE3 script.


Best regards,
Alex
bourd79
Posts: 3
Joined: Fri Apr 10, 2015 7:28 pm

Re: Fatal error after upgrade

Post by bourd79 »

After I downgrade, do I need to run the install file again for the script to work properly?
texpert
Site Admin
Posts: 714
Joined: Sat Mar 14, 2009 5:54 pm

Re: Fatal error after upgrade

Post by texpert »

Hello,

i would recommend it.

Best regards,
Alex
Post Reply